<HTML dir=ltr><HEAD><TITLE>Re: [IPython-user] Various questions re: IPython on Windows</TITLE>
<META http-equiv=Content-Type content="text/html; charset=unicode">
<META content="MSHTML 6.00.6000.16481" name=GENERATOR></HEAD>
<BODY>
<DIV id=idOWAReplyText37763 dir=ltr>
<DIV dir=ltr><FONT face=Arial color=#000000 size=2>please unsubscribe me</FONT></DIV>
<DIV dir=ltr><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV dir=ltr><FONT face=Arial size=2>thanks</FONT></DIV>
<DIV dir=ltr><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV dir=ltr><FONT face=Arial size=2>Dave Howey</FONT></DIV>
<DIV dir=ltr><FONT face=Arial size=2><A href="mailto:d.howey@imperial.ac.uk">d.howey@imperial.ac.uk</A></FONT></DIV></DIV>
<DIV dir=ltr><BR>
<HR tabIndex=-1>
<FONT face=Tahoma size=2><B>From:</B> ipython-user-bounces@scipy.org on behalf of Ville M. Vainio<BR><B>Sent:</B> Sat 14/07/2007 10:33<BR><B>To:</B> robinsiebler@321.net<BR><B>Cc:</B> ipython-user@scipy.org<BR><B>Subject:</B> Re: [IPython-user] Various questions re: IPython on Windows<BR></FONT><BR></DIV>
<DIV>
<P><FONT size=2>On 7/13/07, Robin Siebler &lt;robinsiebler@321.net&gt; wrote:<BR><BR>&gt; 1.&nbsp; When I try to run the %edit command, I always get the below error.<BR>&gt; The error occurs *before* my editor has even launched!<BR><BR>What's in your EDITOR variable?<BR><BR>&gt; 2.&nbsp; When I try to use the %run command on a script, I always get this error:<BR>&gt;<BR>&gt; In [3]: %run save_song_list.py<BR>&gt; ---------------------------------------------------------------------------<BR>&gt; exceptions.SystemExit&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Traceback (most<BR>&gt; recent call<BR>&gt;&nbsp; last)<BR>&gt;</FONT></P></DIV></BODY></HTML>