I will do some testing with 2.3, but since I&#39;m new to IPython, I wont&#39; be putting it through the wringers.<br><br><div class="gmail_quote">On Fri, May 30, 2008 at 12:05 AM, Fernando Perez &lt;<a href="http://fperez.net">fperez.net</a>@<a href="http://gmail.com">gmail.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div class="Ih2E3d">On Thu, May 29, 2008 at 11:57 PM, Ville M. Vainio &lt;<a href="mailto:vivainio@gmail.com">vivainio@gmail.com</a>&gt; wrote:<br>

&gt; On Fri, May 30, 2008 at 9:35 AM, Fernando Perez &lt;<a href="http://fperez.net" target="_blank">fperez.net</a>@<a href="http://gmail.com" target="_blank">gmail.com</a>&gt; wrote:<br>
&gt;<br>
&gt;&gt; But certainly if there&#39;s a genuine need &nbsp;for 2.3 still out there, we<br>
&gt;&gt; can try to accomodate. &nbsp;Voices?<br>
&gt;<br>
&gt; I just added the &#39;set&#39; import to Shell.py now.<br>
&gt;<br>
&gt; For trivial stuff like this, it&#39;s no problem to support 2.3. We just<br>
&gt; need someone using 2.3 regularly testing the trunk, just to be sure.<br>
<br>
</div>Yes, that&#39;s the part that worries me a little, that &nbsp;we&#39;ll test it<br>
rather superficially. &nbsp;But we can certainly do our best for 2.3 users<br>
with the trunk, since it seems we still have some out there.<br>
<br>
Cheers,<br>
<font color="#888888"><br>
f<br>
</font></blockquote></div><br>