<div dir="ltr"><span class="Apple-style-span" style="border-collapse: collapse; ">Hello list,<div><br></div><div>I have started using the pylab profile in ipython, but I get an error message. &nbsp;I&#39;m not even sure what the error means as far as loss of functionality, but it&#39;s there for a reason. &nbsp;The message is:</div>
<div><br></div><div><br></div><div><div>$ ipython -p pylab</div><div>WARNING: Could not start with profile &#39;pylab&#39;!</div><div>(&#39;/Users/jlconlin/.ipython/ipy_profile_pylab.py&#39; does not exist? run &#39;%upgrade&#39;)</div>
<div>Enthought Python Distribution (2.5.2001) --&nbsp;<a href="http://code.enthought.com/" target="_blank" style="color: rgb(0, 0, 204); ">http://code.enthought.com</a></div><div><br></div></div><div>I can run %upgrade and it seems to work, but never creates the ipy_profile_pylab.py file. &nbsp;The next time I try to open ipython with the pylab profile, I continue to get the same error message.</div>
<div><br></div><div>Can someone show me how to get this file or send me a starter file that I can put in place?</div><div><br></div><div>Thanks,</div><div>Jeremy</div></span></div>